A Java plug-in is required for your browser.

Please check whether the Java setting in your browser is activated:

  • Internet Explorer:
    Tools - Internet options - Security - Internet - Custom Level - Scripting of Java applets - Enable.

Click here to go to java.com and ensure that you have the recommended version of Java installed for your operating system.